
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191015023912
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20191014&category=OPINION&lopenr=191019878&Ref=AR
currentrequestunmodified: /opinion/20191014/times-editorial---its-time-to-ditch-flood-warnings-at-15-feet-here
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20191014&category=OPINION&lopenr=191019878&Ref=AR
@pagetype: article
app version: 2.0.389
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Granite Falls Advocate Tribune" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Times Editorial - It&#8217;s time to ditch flood warnings at 15 feet here - Opinion - Granite Falls Advocate Tribune - Granite Falls, MN</title>
<!-- Meta Tags - Global Article6 guid: A469A7A7-5CAD-4ED6-9E58-484ED003705F-->
<meta name="description" content="&nbsp;&nbsp;&nbsp; When most people think of something being flooded, the image that pops into their head likely has something to do with water being somewhere that it&rsquo;s not supposed to be. Mostly, at least around these parts where the ocean is miles and miles away, this would involve a river rising to the point that its water spills over its banks and rushes into areas to inflict damage.
&nbsp;&nbsp; &nbsp;For decades, &ldquo;flood stage&rdquo; for the Red Lake&#8200;River" />
<meta property="bt:pubDate" content="20191014T11:38:38Z">
<meta property="bt:modDate" content="20191014T11:38:00Z">
<meta property="bt:author" content="Mike Christopherson">
<meta name="twitter:title" content="Times Editorial - It's time to ditch flood warnings at 15 feet here">
<meta name="twitter:description" content="&nbsp;&nbsp;&nbsp; When most people think of something being flooded, the image that pops into their head likely has something to do with water being somewhere that it&rsquo;s not supposed to be. Mostly, at least around these parts where the ocean is miles and miles away, this would involve a river rising to the point that its water spills over its banks and rushes into areas to inflict damage.
&nbsp;&nbsp; &nbsp;For decades, &ldquo;flood stage&rdquo; for the Red Lake&#8200;River">
<meta property="og:title" content="Times Editorial - It's time to ditch flood warnings at 15 feet here"/>
<meta property="og:description" content="&nbsp;&nbsp;&nbsp; When most people think of something being flooded, the image that pops into their head likely has something to do with water being" />
<meta name="author" content="Mike Christopherson">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.granitefallsnews.com/Global/images/head/nameplate/mn-granitefalls_logo.png">
		<meta property="og:image" content="https://www.granitefallsnews.com/Global/images/head/nameplate/mn-granitefalls_logo.png">
	<meta property="vf:unique_id" content="siteMN-pub332-A469A7A7-5CAD-4ED6-9E58-484ED003705F">
	<link rel="canonical" href="https://www.granitefallsnews.com/opinion/20191014/times-editorial---its-time-to-ditch-flood-warnings-at-15-feet-here"/>
<link rel="amphtml" href="https://www.granitefallsnews.com/opinion/20191014/times-editorial---its-time-to-ditch-flood-warnings-at-15-feet-here?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.granitefallsnews.com/opinion/20191014/times-editorial---its-time-to-ditch-flood-warnings-at-15-feet-here"
	},
    "headline": "Times Editorial - It&#8217;s time to ditch flood warnings at 15 feet here",
    "url": "https://www.granitefallsnews.com/article/20191014/OPINION/191019878",
    "thumbnailUrl": "https://www.granitefallsnews.com/apps/pbcsi.dll/bilde?Site=MN&Date=20191014&Category=OPINION&ArtNo=191019878&Ref=AR",
    "dateCreated": "20191014T17:38:38Z",
    "datePublished": "20191014T17:38:38Z",
    "dateModified": "20191014T17:38:00Z",
    "author": [{"@type":"Person","name":"Mike Christopherson"}],
    "creator": "Mike Christopherson",
    "publisher": {
       "@type": "Organization",
       "name": "Granite Falls Advocate Tribune",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.granitefallsnews.com/Global/images/head/nameplate/mn-granitefalls_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Granite Falls Advocate Tribune",
    "productID": "granitefallsnews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.389/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.granitefallsnews.com/news" target="_top">News</a></li><li><a href="https://www.granitefallsnews.com/sports" target="_top">Sports</a></li><li><a href="https://www.granitefallsnews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.granitefallsnews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.granitefallsnews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.granitefallsnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.granitefallsnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.granitefallsnews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnGra" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3656065/Advocate-Tribune-Subscribe-Now?g2i_source=granitefallsnews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GFAB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.granitefallsnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.granitefallsnews.com">
							<img class="mainheadnameplate" src="https://www.granitefallsnews.com/Global/images/head/nameplate/mn-granitefalls_logo.png"  alt="Granite Falls Advocate Tribune" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3656065/Advocate-Tribune-Subscribe-Now?g2i_source=granitefallsnews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.granitefallsnews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.granitefallsnews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191014113838">
	<div class="inner">
		<h1 class="headline">Times Editorial - It&#8217;s time to ditch flood warnings at 15 feet here</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Mike Christopherson
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Oct&nbsp;14,&nbsp;2019&nbsp;at&nbsp;11:38&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&nbsp;&nbsp;&nbsp; When most people think of something being flooded, the image that pops into their head likely has something to do with water being somewhere that it&rsquo;s not supposed to be. Mostly, at least around these parts where the ocean is miles and miles away, this would involve a river rising to the point that its water spills over its banks and rushes into areas to inflict damage.</p>
<p>&nbsp;&nbsp; &nbsp;For decades, &ldquo;flood stage&rdquo; for the Red Lake&#8200;River in&#8200;Crookston has been 15 feet. But a depth of 15 feet is far from alarming. That number was chosen because it was determined long ago that the river would flood at that level if no levees whatsoever were in place on the sides of its channel that snakes through the community.</p>
<p>&nbsp;&nbsp; &nbsp;But for decades, after the flood of 1950, dikes were in place that, give or take several inches to a foot, protected the community&rsquo;s low-lying, vulnerable areas from a crest in the 26-foot range. </p>
<p>&nbsp;&nbsp; &nbsp;The limitations of that level of protection were readily apparent as the harsh winter of 1996-97 led to a record spring flood forecast for Crookston. Clay was placed on the old dikes along with thousands and thousands of sandbags filled and placed by volunteers. The river reached a record crest of 28.3 feet that spring &ndash; it was at the top of the sandbags for days &ndash; and major areas of town were minutes and even seconds away from being inundated by the river until frantic efforts to break up a massive ice jam finally succeeded at the critical moment.</p>
<p>&nbsp;&nbsp; &nbsp;That huge flood scare opened the eyes of the powers-that-be in&#8200;St.&#8200;Paul to just how overmatched Crookston&rsquo;s old &ldquo;temporary&rdquo;&#8200;levees were, and state dollars subsequently began to flow in Crookston&rsquo;s direction. The result is a levee system and other flood control measures that protect the community from a Red Lake River crest of 30 feet, give or take a couple inches.</p>
<p>&nbsp;&nbsp; &nbsp;And yet, a river level of 15 feet is still referred to as &ldquo;flood stage.&rdquo; If you go to the National Weather Service&rsquo;s homepage today, a flood warning continues for the Red Lake River in Crookston, even though the river this past weekend, after all this rain and snow, failed to reach a 20 foot depth. (It did flood unprotected Central&#8200;Park.)</p>
<p>&nbsp;&nbsp; &nbsp;As we dealt with such a rainy September and the river rose and dropped and rose again, Crookston residents who are far less familiar with the community&rsquo;s checkered past with its river were left wondering how concerned they should be by a river that was projected to exceed 15 feet, or &ldquo;flood stage.&rdquo; With the major storm systems that rolled through late last week and into the weekend, their concern was mixed with confusion, too, as a &ldquo;flood warning&rdquo; was issued. It&rsquo;s not a &ldquo;watch,&rdquo;&#8200;mind you, it&rsquo;s a &ldquo;warning,&rdquo; which indicates something is happening, or it&rsquo;s going to happen.</p>
<p>&nbsp;&nbsp; &nbsp;But&#8200;Crookston is not in danger of flooding. The river&rsquo;s certainly up, but we are protected.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="http://www.surveygizmo.com/s3/3656065/Advocate-Tribune-Subscribe-Now?g2i_source=granitefallsnews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.granitefallsnews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GF" target="_top">My Profile</a></li><li><a href="https://www.granitefallsnews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.granitefallsnews.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.granitefallsnews.com/?template=weather" target="_blank">Full Forecast</a></li><li><a href="https://www.granitefallsnews.com/contact" target="_top">Subscriber Services</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.granitefallsnews.com/contact" target="_top">Advertiser Info</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnGra" target="_blank">Classifieds</a></li><li><a href="https://www.granitefallsnews.com/legals" target="_blank">Legals</a></li><li><a href="https://www.granitefallsnews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.granitefallsbank.com/site/index.html" target="_blank">Granite Falls Bank</a></li><li><a href="http://www.gfmhm.com/" target="_blank">Granite Falls Municipal Hospital and Manor</a></li><li><a href="http://www.mvtvwireless.com/" target="_blank">MVTV Wireless</a></li><li><a href="http://www.granitefalls.com/eda.html" target="_blank">City of Granite Falls EDA</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.granitefalls.com/eda.html" target="_blank">Granite Falls</a></li><li><a href="http://en.wikipedia.org/wiki/Hanley_Falls,_Minnesota" target="_blank">Hanley Falls</a></li><li><a href="http://en.wikipedia.org/wiki/Hazel_Run,_Minnesota" target="_blank">Hazel Run</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20191014&category=OPINION&lopenr=191019878&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Granite Falls Advocate Tribune  ~ 713 Prentice St., Granite Falls, MN 56241 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3656065/Advocate-Tribune-Subscribe-Now?g2i_source=granitefallsnews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.granitefallsnews.com" target="_top">Home</a></li><li><a href="https://www.granitefallsnews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6578"><a href="https://www.granitefallsnews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6579"><a href="https://www.granitefallsnews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6580"><a href="https://www.granitefallsnews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6581"><a href="https://www.granitefallsnews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"6582"><a href="https://www.granitefallsnews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6584"><a href="https://www.granitefallsnews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"6583"><a href="https://www.granitefallsnews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37336"><a href="http://elections.gatehousemedia.com/granitefallsnews/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.granitefallsnews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6587"><a href="https://www.granitefallsnews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.granitefallsnews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6590"><a href="https://www.granitefallsnews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6591"><a href="https://www.granitefallsnews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"6592"><a href="https://www.granitefallsnews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6593"><a href="https://www.granitefallsnews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6568"><a href="https://www.granitefallsnews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38423"><a href="https://www.granitefallsnews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.granitefallsnews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52309"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6597"><a href="https://www.granitefallsnews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6598"><a href="https://www.granitefallsnews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6599"><a href="https://www.granitefallsnews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"6600"><a href="https://www.granitefallsnews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"6601"><a href="https://www.granitefallsnews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6602"><a href="https://www.granitefallsnews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"6603"><a href="https://www.granitefallsnews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"6604"><a href="https://www.granitefallsnews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.granitefallsnews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6607"><a href="https://www.granitefallsnews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6608"><a href="https://www.granitefallsnews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"6609"><a href="https://www.granitefallsnews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.granitefallsnews.com/business-news" target="_top">Business</a></li><li><a href="https://www.granitefallsnews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.granitefallsnews.com/photos" target="_top">Photos</a></li><li><a href="https://www.granitefallsnews.com/videos" target="_top">Videos</a></li><li><a href="https://www.granitefallsnews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.granitefallsnews.com" target="_top">Games</a></li><li><a href="https://www.granitefallsnews.com/contests" target="_top">Contests</a></li><li><a href="https://www.granitefallsnews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.granitefallsnews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.granitefallsnews.com/section/promoted//?prx_adpz=2324" target="_top">From Our Advertisers</a></li><li><a href="https://www.granitefallsnews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.granitefallsnews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GF" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3656065/Advocate-Tribune-Subscribe-Now" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MnGra" target="_blank">Classifieds</a></li><li><a href="http://shopping.granitefallsnews.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.granitefallsnews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.granitefallsnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.granitefallsnews.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/GraniteFalls_MN" target="_top">Advertise With Us</a></li><li><a href="https://www.granitefallsnews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://granitefallsnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:afinnes@granitefallsnews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.granitefallsnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Granite-Falls-and-Clarkfield-Advocate-Tribune/229393580435884""
								target="_blank"
								title="Granite Falls Advocate Tribune Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Granite Falls Advocate Tribune RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.granitefallsnews.com/contact"
								title="Contact Granite Falls Advocate Tribune">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.389/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-15&nbsp;15:54:26-->
	</body>
</html>
