<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Granite Falls lights contest</title><meta property=og:title content="Granite Falls Chamber organizes light contest"/><link rel=amphtml href=https://amp.granitefallsnews.com/amp/3939815001 /><meta property=article:author content="Jess Gorman"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.granitefallsnews.com /><link rel=preconnect href=https://user.granitefallsnews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.granitefallsnews.com/NGFA-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-742047b4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/43a5cc8f-515f-4707-8e8a-df09001340ec/31e7966f-3df4-4fe3-9776-df1d977e0b97/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4035945001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season."/><meta property=og:description content="The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season."/><meta property=fb:pages content=1217469274961638 /><meta property=fb:app_id content=733301140579303 /><link rel=canonical href=https://www.granitefallsnews.com/story/news/2020/12/17/granite-falls-lights-contest/3939815001/ /><meta property=og:url content=https://www.granitefallsnews.com/story/news/2020/12/17/granite-falls-lights-contest/3939815001/ /><meta property=og:site_name content="Granite Falls Advocate Tribune"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/17/NGFA/03d891a7-fc2f-43e4-96c5-8facdc214338-120818.n.wctg.bridgelights1.jpg?crop=1139,641,x0,y33&width=1139&height=641&format=pjpg&auto=webp"/><meta property=og:image:width content=1139 /><meta property=og:image:height content=641 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/17/NGFA/03d891a7-fc2f-43e4-96c5-8facdc214338-120818.n.wctg.bridgelights1.jpg?crop=1139,641,x0,y33&width=1139&height=569&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Granite Falls Chamber organizes light contest"/><meta name=twitter:description content="The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Granite Falls Advocate Tribune" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 80.99"><path d="M21.29 38.41c0-2.83-1.22-3.36-4.46-3.36-7.12 0-11.94 4.08-15.17 7.22-.51.52-1.15 1.24-1.3 1.24a.4.4 0 01-.36-.44c0-.29.29-.95.5-1.68l2.3-8.16h45.31l2.3 8.17c.22.73.5 1.39.5 1.68a.4.4 0 01-.35.44c-.14 0-.79-.73-1.29-1.24-3.24-3.14-8.05-7.22-15.17-7.22-3.24 0-4.46.51-4.46 3.36v33.61c0 3.57.93 6.42 4.31 7.07.65.07 1.06.35 1.06.58a.65.65 0 01-.58.44c-.49 0-4.88-.21-8.98-.21s-8.34.22-8.84.22c-.43 0-.65-.14-.65-.35 0-.29.65-.29 1.37-.58 3.31-1.46 3.95-3.57 3.95-10.36l.01-30.43zm39.24 13.04h.14c2.83-5.98 7.88-10.37 14.67-10.09l-3.04 7.43c-1.23-.94-2.96-1.15-4.48-1.15-4.12 0-6.87 5.26-6.87 9.94v13.26c0 4.54.35 7.92 4.12 8.65.51.14.71.29.71.43 0 .22-.22.22-.58.22-.51 0-4.05-.22-8.03-.22-3.89 0-7.3.22-7.73.22-.35 0-.65-.07-.65-.22 0-.14.29-.29.8-.35 3.4-1.22 3.89-2.67 3.89-8.72V53.62c0-4.97-.29-7.56-2.83-8.13-.71-.22-1.08-.43-1.08-.58.07-.29 1.01-.22 1.52-.35 3.2-.52 6.34-1.32 9.4-2.38l.04 9.27zm20.71-1.69c0-3.61-1.37-4.04-2.53-4.7-.43-.22-1.23-.22-1.23-.43 0-.14.8-.22 1.3-.29 3.4-.65 6.44-1.37 9.9-2.31V70.8c0 4.55.43 7.81 3.76 8.46.43.07.72.22.72.65 0 .22-.35.22-1.01.22-.71 0-3.32-.22-7.23-.22-3.9 0-6.51.22-7.23.22-.65 0-1.01 0-1.01-.22 0-.43.29-.58.72-.65 3.32-.65 3.83-3.89 3.83-8.46l.01-21.04zm-1.16-16.69a4.46 4.46 0 018.93 0 4.37 4.37 0 01-4.5 4.26 4.4 4.4 0 01-4.43-4.26zm26.27 17.42h.14c2.72-6.22 6.87-9.25 14.73-9.25 8.3 0 18.52 7.3 18.52 19.88 0 10.25-8.08 19.88-18.52 19.88-7.73 0-12.09-3.11-15.16-7.81-.43 2.17-.93 4.34-2.43 6.72h-6.72c-1.14 0-2.29.07-2.29-.29a.69.69 0 01.43-.58c2.93-1.08 3.94-3.4 3.94-6.79v-36c0-2.02-.35-4.84-2.43-5.35-.43-.07-1.06-.29-1.06-.51 0-.43.57-.51 1.06-.58 3.36-.65 6.36-1.38 9.8-2.31l-.01 22.99zm12.66 28.69c4.65 0 12.45-2.89 12.45-18.07s-7.78-18.07-12.45-18.07c-4.72 0-12.52 2.89-12.52 18.07s7.8 18.07 12.52 18.07zm64.5-8.39c0 5.96.88 7.83 4.02 8.62.29.07.44.14.44.22 0 .22-.44.29-.95.29h-8.72a20.9 20.9 0 01-1.9-8.26h-.15C173.84 78.06 169.53 81 162 81c-10.46 0-15.56-3.95-15.56-15.52V50.95c0-4.17-.29-5.03-2.34-5.75-.59-.14-1.1-.35-1.1-.58 0-.22.44-.22 1.1-.29a77.28 77.28 0 009.87-2.08v23.28c0 6.61 2.99 13.66 10.75 13.66 7.6 0 11.26-7.11 11.26-13.79V50.95c0-4.38-.81-5.3-2.12-5.96-.66-.35-.95-.43-.95-.5 0-.22.81-.35 1.17-.43 2.85-.43 5.78-.93 9.43-1.8v28.53zm17.63-18.35h.14c1.68-6.15 5.21-11.2 14.76-11.2 7.95 0 15.4 4.12 15.4 15.61V70.8c-.14 6.87.8 7.88 2.89 8.6.51.14.94.35.94.51 0 .22-.35.22-1.09.22-.65 0-2.53-.22-6.51-.22-3.89 0-6.51.22-7.45.22-.43 0-.8 0-.8-.22 0-.14.14-.35.65-.43 2.6-.29 3.89-2.24 3.89-8.67V56.77c0-6.65-2.96-13.73-10.63-13.73-8.6 0-11.42 8.82-11.42 18.94v8.82c0 4.55.22 7.95 3.47 8.53.51.07.8.22.8.43 0 .29-.22.35-.65.35-.51 0-3.47-.22-7.37-.22s-7.23.22-7.74.22c-.43 0-.65-.07-.65-.35 0-.22.29-.35.8-.43 3.61-.58 3.89-3.97 3.89-8.53V52.87c0-4.34-.51-6.8-2.53-7.67-.8-.35-1.3-.58-1.3-.71 0-.22.51-.22 1.38-.35 3.47-.65 6.43-1.16 9.11-2.1l.02 10.4zm45.83 3.61a55.35 55.35 0 00-.22 4.7c0 13.44 6.94 18.43 13.95 18.43 8.31 0 14.46-5.71 16.92-14.17h1.52c-2.32 9.97-9.55 15.97-19.37 15.97-12.29 0-21.4-8.31-21.4-19.88s9.11-19.88 21.4-19.88c7.88 0 17.42 4.77 18.43 14.82l-31.23.01zm22.11-1.37c0-7.07-3.4-12.07-10.92-12.07-6.58 0-10.12 5.86-10.91 12.07h21.83zM118.03 19.1l-1.94 4.63a13.05 13.05 0 00-1.26 5.03c0 1.9.97 2.38 1.94 2.83.29.09.4.18.4.31s-.18.22-.43.22-1.54-.13-3.51-.13c-1.44 0-2.37.13-2.8.13-.35 0-.47-.09-.47-.22 0-.31.43-.48.68-.71 1.44-1.41 3.37-5.07 4.16-6.97l8.79-21c.11-.22.18-.35.25-.35h.07c.11 0 .22.18.29.35l10.55 24.26a11.18 11.18 0 002.4 3.66c.4.35.83.53.83.75 0 .13-.18.22-.51.22-.25 0-1.94-.13-4.02-.13-2.95 0-4.13.13-4.35.13-.22 0-.35-.04-.35-.13 0-.18.18-.27.47-.35.82-.35 1-1.19 1-2.29 0-.79-.75-2.95-1.62-5.03l-2.04-5.2h-8.53zm4.25-10.28L118.5 18h7.61l-3.83-9.18zm36.52 11.69c0 2.43 0 4.85.14 7.23.11 1.72.61 3.4 1.9 3.84.14.05.25.13.25.22s-.18.18-.61.18h-4.24c-.65-1.59-.86-3.31-1.06-4.41h-.07c-1.41 3-3.66 5.07-7.28 5.07-5 0-9.22-4.7-9.22-12.13 0-6.26 4.02-12.13 9.26-12.13 3.12 0 5.74 1.36 7.18 3.75h.07V5.34c0-1.59 0-3.04-1.41-3.39-.25-.09-.47-.13-.47-.27s.4-.22.65-.27c1.69-.4 3.18-.84 4.92-1.41l-.01 20.51zm-9.76 11.03c2.33 0 6.24-2.83 6.24-11.02 0-9.26-3.91-11.02-6.24-11.02s-6.28 1.77-6.28 11.02 3.91 11.02 6.28 11.02zm24.98-4.24l4.6-10.98c.65-1.72 1.22-3.35 1.22-4.63 0-1.5-.79-2.03-1.65-2.38-.18-.05-.32-.13-.32-.27s.14-.18.35-.18c.93 0 1.26.18 2.73.18 1.41 0 1.72-.18 2.66-.18.25 0 .47 0 .47.13a.71.71 0 01-.32.53c-1.18 1.01-2.44 3.35-3.66 6.04l-7 16.45c-.11.27-.33.62-.43.62h-.07c-.11 0-.14-.22-.35-.66l-6.29-15.04c-1.36-3.35-2.51-6.22-4.02-7.45-.29-.22-.43-.31-.43-.44s.22-.18.47-.18c.57 0 1.47.18 3.18.18 1.65 0 2.95-.18 3.23-.18.18 0 .47.05.47.18s-.14.27-.32.35c-.58.18-1.01.71-1.01 1.68 0 .88.58 2.16.9 3l5.59 13.23zm22.32-18.92c6.14 0 10.66 5.07 10.66 12.13s-4.52 12.13-10.66 12.13-10.61-5.07-10.61-12.13 4.5-12.13 10.61-12.13zm0 23.42c5.39 0 6.5-6.09 6.5-11.29s-1.11-11.29-6.5-11.29-6.46 6.09-6.46 11.29 1.11 11.29 6.46 11.29zm31.69-17.33c-.18.71-.32 1.19-.43 1.19-.11 0-.14-.27-.22-.53-.9-3.18-2.83-5.91-6.57-5.91-4.7 0-6.39 5.91-6.42 11.29 0 7.98 3.62 11.02 6.93 11.02 3.05 0 5.89-2.56 7.21-5.82l.57.71c-1.94 4.06-4.38 6.22-8.25 6.22-6.1 0-10.61-5.07-10.61-12.13s4.52-12.13 10.61-12.13c2.04 0 6.24 1.06 8 2.64l-.82 3.45zm21.35 13.67c0 1.45.18 2.78 1.29 3.39.22.13.35.13.35.27s-.22.18-.47.18h-3.89c-.5-1.45-.8-2.96-.86-4.5h-.07c-1.41 3.57-3.48 5.16-6.64 5.16-3.73 0-7.57-2.12-7.57-7.37 0-6.72 8.33-7.37 12.1-7.37h2.05v-1.46c0-4.24-1.62-7.23-5.24-7.23-3.3 0-5.24 1.19-6.53 5.07-.14.4-.22.75-.29.75s-.11-.22-.18-.48l-.92-3.97c2.95-1.9 5.28-2.2 8.49-2.2 4.09 0 8.4 1.81 8.4 7.37l-.02 12.39zm-3.69-9.4h-2.12c-3.89 0-7.86 1.41-7.86 7.23 0 3.22 1.9 5.56 4.45 5.56 4.24 0 5.53-5.47 5.53-9.7v-3.09zm8-7.18a.36.36 0 01-.36-.35v-.04c0-.22.29-.4.71-.62 2.05-.88 3.77-2.91 5.1-6.26.11-.31.25-.44.39-.44s.18.31.18.62v5.69h3.98l-.25 1.41h-3.73v12.52c0 5.87 1.15 6.92 2.3 7.43.29.13.43.17.43.31s-.25.18-.58.18h-4.34c-1-.57-1.51-1.55-1.51-3.22V11.56h-2.32zm15.97 5.86a41.06 41.06 0 00-.11 2.86c0 8.2 3.45 11.25 6.93 11.25 4.13 0 7.18-3.48 8.4-8.65h.75c-1.15 6.09-4.74 9.75-9.62 9.75-6.1 0-10.61-5.07-10.61-12.13s4.52-12.13 10.61-12.13c3.91 0 8.65 2.91 9.15 9.04h-15.5zm10.98-.83c0-4.32-1.69-7.37-5.42-7.37-3.27 0-5.02 3.57-5.42 7.37h10.84z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.granitefallsnews.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.granitefallsnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.granitefallsnews.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mnpublicnotice.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.granitefallsnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.granitefallsnews.com/NGFA-GUP/authenticate?success-url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F&cancel-url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-granitefalls-C6510-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Granite Falls Chamber organizes light contest</h1><div class=gnt_ar_by>Jess Gorman</div><div class=gnt_ar_dt aria-label="Published: 9:55 a.m. CT Dec. 17, 2020 Updated: 9:56 a.m. CT Dec. 17, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.granitefallsnews.com/story/news/2020/12/17/granite-falls-lights-contest/3939815001/ data-ss-t="Granite Falls Chamber organizes light contest" data-ss-d="The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=733301140579303&href=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F&text=Granite%20Falls%20Chamber%20organizes%20light%20contest&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Granite%20Falls%20Chamber%20organizes%20light%20contest%20-%20from%20Granite%20Falls%20Advocate%20Tribune&body=Granite%20Falls%20Chamber%20organizes%20light%20contest%0A%0AThe%20Granite%20Falls%20area%20Chamber%20of%20Commerce%20is%20doing%20a%20holiday%20lights%20contest%20to%20brighten%20community%20spirits%20this%20holiday%20season.%0A%0ACheck%20out%20this%20story%20on%20granitefallsnews.com%3A%20https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - 'Frozen' dance-off interrupts a wedding proposal"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-granitefalls-C6510&#34;,&#34;pn&#34;:&#34;Granite Falls Advocate Tribune&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-24T03:44:41Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;'Frozen' dance-off interrupts a wedding proposal&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/43a5cc8f-515f-4707-8e8a-df09001340ec/31e7966f-3df4-4fe3-9776-df1d977e0b97/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4035945001&#34;,&#34;id&#34;:&#34;4035945001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/24/USAT/d8895405-89e1-42dc-9399-5e6a0c3d27f5-Josmar_Taveras_Frozen_wedding_proposal_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-24T03:44:41Z&#34;,&#34;keywords&#34;:&#34;Marital life,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/43a5cc8f-515f-4707-8e8a-df09001340ec/31e7966f-3df4-4fe3-9776-df1d977e0b97/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/12/24/frozen-dance-off-interrupts-wedding-proposal/4035945001/&#34;},&#34;promoBrief&#34;:&#34;Josmar Taveras got down on one knee to propose to his girlfriend, where he stayed for the next several minutes until she finished her dance-off.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-24T03:45:35Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;98ca85c0-a4f5-46d5-9e63-5a8467d9f2ea&#34;,&#34;name&#34;:&#34;Marital life&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;'Frozen' dance-off interrupts a wedding proposal&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/12/24/frozen-dance-off-interrupts-wedding-proposal/4035945001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/24/USAT/d8895405-89e1-42dc-9399-5e6a0c3d27f5-Josmar_Taveras_Frozen_wedding_proposal_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="'Frozen' dance-off interrupts a wedding proposal" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season. This will be the second year of the business light display contest. The format allows for two winners, one representing businesses in the downtown area and another for highway 212 businesses. Last year's winners were Exit Realty and Granite Wood Works. The two traveling trophies, first started in 2019, receive a new added engraving each year continuing the name list of the new business winners and will stay onsite with the winner until the following year when a new champion is declared.     </p><p class=gnt_ar_b_p>Current Chamber Treasurer and incoming 2021 Chamber President Sherry Mathiowetz explained “This contest is focused on businesses. Honestly, there are so many beautifully decorated holiday homes in Granite Falls we wouldn’t even be able to begin judging a residential winner”. Voting can be done through the Chamber of Commerce website and the hope is voters will provide meaty comments explaining why they love a specific business light display, really diving into the detail of why their hoped winner should win.  The chamber wants to know how the lights made the viewer feel and really understand how the display brightens someone's holiday.  </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-granitefalls-C6510-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Winner will get Chamber website and Facebook recognition as well as a permanent spot in history captured on the trophy. Photos of the winners will also be displayed in the paper! Approximately 19 participants are in the running to date. Judging occurs on December 22 and the winner announcement will take place on December 23rd.</p><p class=gnt_ar_b_p>To vote please visit http://www.granitefallschamber.com/</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.granitefallsnews.com/story/news/2020/12/17/granite-falls-lights-contest/3939815001/ data-ss-t="Granite Falls Chamber organizes light contest" data-ss-d="The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=733301140579303&href=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F&text=Granite%20Falls%20Chamber%20organizes%20light%20contest&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Granite%20Falls%20Chamber%20organizes%20light%20contest%20-%20from%20Granite%20Falls%20Advocate%20Tribune&body=Granite%20Falls%20Chamber%20organizes%20light%20contest%0A%0AThe%20Granite%20Falls%20area%20Chamber%20of%20Commerce%20is%20doing%20a%20holiday%20lights%20contest%20to%20brighten%20community%20spirits%20this%20holiday%20season.%0A%0ACheck%20out%20this%20story%20on%20granitefallsnews.com%3A%20https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-granitefalls-C6510-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.granitefallsnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F&marketName=granitefallsnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-granitefalls-C6510-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-granitefalls-C6510-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Granite Falls Advocate Tribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.granitefallsnews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.granitefallsnews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.granitefallsnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.granitefallsnews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.granitefallsnews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.granitefallsnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.granitefallsnews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/minnesota/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.granitefallsnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.granitefallsnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.granitefallsnews.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.granitefallsnews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.granitefallsnews.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.granitefallsnews.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.granitefallsnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/AdvocateTribune/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.granitefallsnews.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=GFAB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnGra class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM335/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.granitefallsnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.granitefallsnews.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.granitefallsnews.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.granitefallsnews.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.granitefallsnews.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.granitefallsnews.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.granitefallsnews.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.granitefallsnews.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.granitefallsnews.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.granitefallsnews.com/NGFA-GUP/user/logout/?return-url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.granitefallsnews.com/NGFA-GUP/authenticate?success-url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F&cancel-url=https%3A%2F%2Fwww.granitefallsnews.com%2Fstory%2Fnews%2F2020%2F12%2F17%2Fgranite-falls-lights-contest%2F3939815001%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.granitefallsnews.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.granitefallsnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3k36vOnyTszMP9klZgBpR7wB5xI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Granite Falls Chamber organizes light contest","description":"The Granite Falls area Chamber of Commerce is doing a holiday lights contest to brighten community spirits this holiday season.","url":"https://www.granitefallsnews.com/story/news/2020/12/17/granite-falls-lights-contest/3939815001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.granitefallsnews.com/story/news/2020/12/17/granite-falls-lights-contest/3939815001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/17/NGFA/03d891a7-fc2f-43e4-96c5-8facdc214338-120818.n.wctg.bridgelights1.jpg?crop=712,712,x213,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/17/NGFA/03d891a7-fc2f-43e4-96c5-8facdc214338-120818.n.wctg.bridgelights1.jpg?crop=1139,641,x0,y33&width=1139&height=569&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-17T15:55:35Z","dateCreated":"2020-12-17T15:55:35Z","dateModified":"2020-12-17T15:56:24Z","articleSection":"news","publisher":{"@type":"Organization","name":"Granite Falls Advocate Tribune","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/granitefallsnews/images/site-nav-logo@2x.png"}},"author":["Jess Gorman"],"keywords":["ssts:news","type:story","tag:Holidays","tag:Christmas Lights"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"granitefallsnews.com:standard"},"metadata":"{\"id\":\"3939815001\",\"siteCode\":\"NGFA\",\"contentSourceCode\":\"NGFA\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>